Jump to content
Thai Visa Forum

Howto Embed Videos In The Thaivisa Video Forum?


Recommended Posts

ThaiVisa goes Video. It's now possible no embed a Google Video or YouTube video in this BETA forum.

To embed videos just use the following syntax:

GOOGLE VIDEO:

[google]GoogleVideoID[/google]

Example URL in browser:

http://video.google.com/videoplay?docid=-2367646121273499414

Use docid:

2367646121273499414

YOUTUBE VIDEO (Does NOT work yet!):

YouTube code coming up soon, but will be something like this

[youtube]YouTubeVideoID[/youtube]

Example URL in browser:

http://www.youtube.com/watch?v=8PX4HNL_sl0

Use v:

8PX4HNL_sl0

Link to post
Share on other sites
ThaiVisa goes Video. It's now possible no embed a Google Video or YouTube video in this BETA forum.

To embed videos just use the following syntax:

GOOGLE VIDEO:

[google]GoogleVideoID[/google]

Example URL in browser:

http://video.google.com/videoplay?docid=-2367646121273499414

Use docid:

2367646121273499414

In the example above the docid to use should be -2367646121273499414. Make sure you include the '-' in front of the number (if a dash exists).

Link to post
Share on other sites
  • 1 year later...
  • 2 weeks later...
  • 5 months later...
  • 1 year later...

With the new version of the Forum software a different, easier method is now used to insert YouTube videos. Just click on the Insert Media icon and paste the entire YouTube URL in the box including the http:// > Eg.

post-566-012914700 1276567039_thumb.jpg

Link to post
Share on other sites
  • 6 months later...
  • 3 months later...
  • 8 months later...

New upgrades make the media button difficult

best way to embed youtube videos is to use the link (not the embed link which gives you a weird youtu.be.com link)

and use the tags [ media ] link [ /media ]

no spaces

Link to post
Share on other sites

best way to embed youtube videos is to use the link (not the embed link which gives you a weird youtu.be.com link)

Easier way is to just paste the full URL of the YouTube link but be sure the http:// part is attached at the beginning. The board software will automatically add the media part. Like below.

http://www.youtube.com/watch?v=LsxYfsq1PKU

Link to post
Share on other sites
  • 2 years later...
  • 2 months later...

Anyone willing to provide some up to date info on this topic?

The "insert media" button referred to above seems to no longer exist.

Does the {google][/google] format work? I tried it out today with a video I uploaded to Google+ and it didn't work.

What video formats are permitted? I tried to upload an MP4 file and got a message saying that format was not allowed.

If not, what format should one use so that iPhone users can view the embedded video?

I think a clear instruction post on this subject would be valuable and could be pinned for future ref.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...