Jump to content
BANGKOK 20 February 2019 12:23
markdav13s

Dns fault

Recommended Posts

Hi guys,

Up until recently I have been using smart dns proxy to access TV from back how. However, about three weeks ago it stopped working and I have no idea why. I've tried many of their different servers and still no joy. Whenever I go to the SDP website to update my settings it keeps saying they're set up incorrectly. The live chat on the said website have run out of possible causes. One thing I have noticed is that when I change the dns addresses to theirs or even google dns 8.8.8.8 etc they just don't update on the status page of the AIS ZTE router and neither do the public IP address. No matter how many times I reboot the router the IP address and dns address stays unchanged even though my actual IP is totally different.

 

I have contacted AIS to tell them there is a prob with the router. And it's like the Spanish inquisition. Why do I need to change the dns? Why don't I just use the THdns port forwarding? (nothing to do with my problem). I don't really want to tell them I'm using it to access TV from abroad cause I'm sure there's some law here against it. Has any body experienced a similar problem with their router not updating? And what's a good reason to tell them why I need to change the Dns settings?

 

Thanks in advance

Share this post


Link to post
Share on other sites

Hi,

 

did you update your IP adress when you are logged in into your smart dns proxy account?

You can login with your smart phone, your smart phone must be in the same local network

like your devices you like to use.

 

For me a Raspberry does the job and update ever 5 minutes my ip.

 

Cheers

Edited by skiller

Share this post


Link to post
Share on other sites

Yeah. All updated on the site. But it is still telling me to configure my router. All settings are configured correctly on the router. Only thing that I can see is that settings aren't updating on the router page. They are still set to a public IP address that was used over 3 weeks ago. And the Dns is still set to the dns settings that Ais use. Even after rebooting router my private IP changes but not on that status page. This is the only reason that I can think of why the dns isn't working.

Share this post


Link to post
Share on other sites
2 hours ago, markdav13s said:

Even after rebooting router my private IP changes but not on that status page.

Try looking at it with a different browser.

Share this post


Link to post
Share on other sites

Hi mate,

 

There are different ways how to setup Smart DNS. I have an account since 3 years and never had issues,

Did you setup the DNS Servers from Smasrt DNS in your router? And your devices are getting the IP via DHCP from the router?

 

Login into your account.. A bit down, you see "Acount Home" at the right hand site "Options". Click to options and

choose Smart DNS Proxy API. Copy the link, it looks like http://www.globalapi.net/sdp/api/IP/update/and_some_digits

Paste the link in a web browser using a device in the same local network. The output should be

 

Quote

<IPController.APIResponse><Message>Your IP 1.0.190.xxx has been activated.</Message><Status>Success</Status></IPController.APIResponse>

 

Go back to your DNS Account to "Account home" check if your IP is activated. If the DNS is not green I am pretty sure you have a wrong setup in your router.

 

My advice: At the beginnig I had the same setup like you, I have changed my routers DNS. After my internet was very slow. I wouldn´t use the Smart DNS Proxy, DNS servers

for my PC´s, Smart phones, etc. In my router I am using the DNS Servers from OpenDNS. I gave my fire TV stick´s, Alexa, Playstation a static IP using

the DNS from Smart DNS Proxy.

 

Don´t forget to update always the WAN IP I am using a Raspberry and run a script for http://www.globalapi.net/sdp/api/IP/update/and_some_digits

 

Quote

I'm also using no_ip which automatically updates my IP address with smart dns.

How do you that? I guess you can not update it with any DynDNS Domain.

 

Cheers

Skiller

 

 

Edited by skiller

Share this post


Link to post
Share on other sites
On 11/10/2018 at 4:50 PM, skiller said:

Hi mate,

 

There are different ways how to setup Smart DNS. I have an account since 3 years and never had issues,

Did you setup the DNS Servers from Smasrt DNS in your router? And your devices are getting the IP via DHCP from the router?

 

Login into your account.. A bit down, you see "Acount Home" at the right hand site "Options". Click to options and

choose Smart DNS Proxy API. Copy the link, it looks like http://www.globalapi.net/sdp/api/IP/update/and_some_digits

Paste the link in a web browser using a device in the same local network. The output should be

 

 

Go back to your DNS Account to "Account home" check if your IP is activated. If the DNS is not green I am pretty sure you have a wrong setup in your router.

 

My advice: At the beginnig I had the same setup like you, I have changed my routers DNS. After my internet was very slow. I wouldn´t use the Smart DNS Proxy, DNS servers

for my PC´s, Smart phones, etc. In my router I am using the DNS Servers from OpenDNS. I gave my fire TV stick´s, Alexa, Playstation a static IP using

the DNS from Smart DNS Proxy.

 

Don´t forget to update always the WAN IP I am using a Raspberry and run a script for http://www.globalapi.net/sdp/api/IP/update/and_some_digits

 

How do you that? I guess you can not update it with any DynDNS Domain.

 

Cheers

Skiller

 

 

Thanks skiller,  sorry for the delay but didn't receive a notification. I will take a look tomorrow when I got more time.

 

When it was working my no-ip would update the smartdnsproxy with my new IP everytime it changed. In the router I had ddns set to my no-ip account with a ddns address, and then on the smartdns website under account and in profile, scroll down and there's an option to enter your ddns address. Everytime public IP address changes it automatically updates the smartdnsproxy website with new IP address. 

 

Thanks again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...