Jump to content
BANGKOK 24 March 2019 20:49
Tech Doctor

User Site Issues 2019

Recommended Posts

3 minutes ago, Artisi said:
9 hours ago, bluesofa said:

I too have lost my avatar logo at the moment.

Seems my avatar has also bitten the dust. 

I ended up re-installing mine, as I wasn't sure if there was a chance it would return/be returned.

 

Share this post


Link to post
Share on other sites
2 minutes ago, bluesofa said:

I ended up re-installing mine, as I wasn't sure if there was a chance it would return/be returned.

 

Unfortunately mine was lost during the fire of London, just joking but no longer have it. 

Share this post


Link to post
Share on other sites
2 hours ago, VBF said:

I had that problem on Chrome. Fixed it by tweaking my ScriptSafe extension.

Are you using Chrome? If so, try running it without any extensions, then work back

It is already working as advertised again, thanks for reacting !

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, Carib said:

It is already working as advertised again, thanks for reacting !

You're welcome.

Maybe my tweak wasn't what fixed it after all.

No matter - if it ain't broke.......... you know the rest!:cool:

Edited by VBF

Share this post


Link to post
Share on other sites

OK I noticed something weird , some of the last notifications I received are from new threads I did not participate in at all. From the Bangkok forum and Visa forum .

 

 

 

 

 

Edited by balo

Share this post


Link to post
Share on other sites

Still got the 'Property' banner at the top of the page, is this being sorted, or does anyone have any suggestions please?

  • Like 1

Share this post


Link to post
Share on other sites

email notifications for content I follow has stopped working

Share this post


Link to post
Share on other sites
18 minutes ago, smedly said:

email notifications for content I follow has stopped working

Have you checked your notification settings. They could of changed due to the migration and updates done.

Share this post


Link to post
Share on other sites
2 hours ago, ubonjoe said:

Have you checked your notification settings. They could of changed due to the migration and updates done.

In would love to check Notification page but it wont let me have it.

 

Lets take today Sunday 20th. Haven't been on TV for over a week. Turned on to find I have been signed out??? Normally not a problem just resign in again. Would it let me do it well NO. Said there is a problem with TV web page. Took me around 1 hour to get back in. Only did same to put a note on this section.

 

If you would be so kind as to inform me by PM when you have sorted your site I MIGHT use again. Until then you have lost yet another punter. Going to join all the other ones that don't bother with TV anymore. Please don't tell me it's my comp: as I run off 120mb and don't have a problem with any other site. Await your reply but I won't be holding my breath.  

Share this post


Link to post
Share on other sites
2 hours ago, ubonjoe said:

Have you checked your notification settings. They could of changed due to the migration and updates done.

I was getting notifications up to about miday yesterday, I have changed nothing and also checked all settings - they are correct

Share this post


Link to post
Share on other sites
37 minutes ago, smedly said:

I was getting notifications up to about miday yesterday, I have changed nothing and also checked all settings - they are correct

I have the problem sorted, I probably should have worked it out myself a lot earlier lol

 

We had a double power outage yesterday at about 2pm very fast off and on twice in succession, so I looked a bit closer, it turns out that me PST file on my mail application had become corrupted and I was in fact receiving no new mail from anywhere not just TVF, so the problem had nothing to do with TVF it was a corrupted mailer file on my system, all fixed now and working 

 

sorry for the wild goose chase 🙄

Share this post


Link to post
Share on other sites
1 hour ago, smedly said:

I have the problem sorted, I probably should have worked it out myself a lot earlier lol

 

We had a double power outage yesterday at about 2pm very fast off and on twice in succession, so I looked a bit closer, it turns out that me PST file on my mail application had become corrupted and I was in fact receiving no new mail from anywhere not just TVF, so the problem had nothing to do with TVF it was a corrupted mailer file on my system, all fixed now and working 

 

sorry for the wild goose chase 🙄

@smedly Just a thought - your mail application is presumably MS Outlook (part of Office perhaps?). I draw that from your mention of PST files as I use it too.

It's often worthwhile checking via the webmail if you see no incoming emails. When my Chrome opens, my GMail is one of my startup tabs.

Outlook is great but the webmail is closer to the source, if you like.

Share this post


Link to post
Share on other sites
25 minutes ago, VBF said:

@smedly Just a thought - your mail application is presumably MS Outlook (part of Office perhaps?). I draw that from your mention of PST files as I use it too.

It's often worthwhile checking via the webmail if you see no incoming emails. When my Chrome opens, my GMail is one of my startup tabs.

Outlook is great but the webmail is closer to the source, if you like.

well yes of course, I do have a degree level education in networking amongst other things, it was something I overlooked for a while until I actually decided to look into it, it took me 2mins to diagnose and solve, thanks for you input 

 

Power outage causing corruption of a file that was likely being accessed at the time, there were no other indicators or errors that the file was corrupt apart from no updates to the file itself which were not evident

  • Thanks 1

Share this post


Link to post
Share on other sites
On 1/19/2019 at 9:08 AM, champers said:

Holy moly. This new format is way too fast; I just can't keep up and I am young and fit. How on earth how are all the doddering old codgers that are the majority of posters going to manage?!?! I'm off for a lie down.

Very good....I probably would be considered "old" at 69 but not doddery...thank God.

   If you live to reach the same age as myself you may realize that is a cause for celebration (rather than derision) considering the fact that you will have most lightly overcome many tough obstacles along the way....and more sadly....lost a few friends who were not so lucky.

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...