Jump to content
BANGKOK 20 June 2019 20:19
possum1931

Archives on Outlook.

Recommended Posts

Anyone know why I keep losing the majority of posts in my archives. They seem to disappear after a while, I have two email addresses.

This only happens on my Outlook account, never on my Yahoo account, so I have to keep transferring anything I want to keep

to my Yahoo account.

Share this post


Link to post
Share on other sites

Normally nothing is ever automatically deleted in Outlook - except deleted items in the deleted items folder.

 

But there are settings of what you see. You can set i.e. to see only new email, etc.

I suggest you have a look at your view menu and look at the options.

 

If you have Archive configured check what is archived and where and check there.

Maybe search for an email which you can't see everywhere. Then you should find it and notice the location where it is.

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, OneMoreFarang said:

Normally nothing is ever automatically deleted in Outlook - except deleted items in the deleted items folder.

 

But there are settings of what you see. You can set i.e. to see only new email, etc.

I suggest you have a look at your view menu and look at the options.

 

If you have Archive configured check what is archived and where and check there.

Maybe search for an email which you can't see everywhere. Then you should find it and notice the location where it is.

I cannot see the "view" menu on outlook, and also cannot find options". Can

you help there?

Share this post


Link to post
Share on other sites
50 minutes ago, possum1931 said:

I cannot see the "view" menu on outlook, and also cannot find options". Can

you help there?

 

 

These are the first videos about the subjects which I found on YouTube.

There are many similar videos.

Make sure you search for "your" version of Outlook, i.e. 2010 or 2013 or 2016

 

Share this post


Link to post
Share on other sites
On 5/16/2019 at 9:36 AM, OneMoreFarang said:

Make sure you search for "your" version of Outlook, i.e. 2010 or 2013 or 2016

Unless I am mistaken the OP means Outlook web mail. He has reported this issue before with (I think) his Hotmail account.

 

As mentioned before I have nothing in archive and all mails are stored in file folders created as needed so no idea if there are issues with Archive.

 

From memory at the time it seemed like it could be something to do with settings and synch with another device. 

 

@possum1931 maybe download Thunderbird or similar and check your web mail through that as it keeps a copy on your device not just on MSN servers.

Apologies if you are using Office Outlook.

 

 

Share this post


Link to post
Share on other sites
1 hour ago, topt said:

Unless I am mistaken the OP means Outlook web mail. He has reported this issue before with (I think) his Hotmail account.

 

As mentioned before I have nothing in archive and all mails are stored in file folders created as needed so no idea if there are issues with Archive.

 

From memory at the time it seemed like it could be something to do with settings and synch with another device. 

 

@possum1931 maybe download Thunderbird or similar and check your web mail through that as it keeps a copy on your device not just on MSN servers.

Apologies if you are using Office Outlook.

 

 

Not using office outlook, tried Thunderbird a few months ago, did not work. Have tried everything in Outlook settings a week ago.

That's now a whole week and the things in my archives are still there. So here's hoping.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...