Jump to content
BANGKOK 18 July 2019 03:33
wgdanson

Bluetooth keeps disconnecting

Recommended Posts

Posted (edited)

After a upgrade to Android 9 on my Huawei Y9 phone, it keeps disconnecting from my Toyota Vigo car radio after 30 seconds. It the re-connects a while later, but it stops whatever I was playing, music or internet radio. My Bose Bluetooth headphones stays connected OK. is it the radio or the phone? Any help please.

Edited by wgdanson

Share this post


Link to post
Share on other sites

Although I'm using iphone 8 plus, I have the same problem. Sometimes when I turn off and on my phone it stays connected normally, but it doesn't help every time. Couldn't figure out yet how to fix it.

Share this post


Link to post
Share on other sites

Spoken with Huawei in London. Lovely girl told me to clear the Bluetooth and Bluetooth MIDI cache. It's working now.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

And this morning it is back to disconnecting. I am beginning to suspect the car radio, Toyota Vigo, needs an upgrade or reset.

Connected to a Honda City yesterday....fine. But my GFs Samsung is good on my Toyota. 

Edited by wgdanson

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...