Jump to content
BANGKOK 19 July 2019 07:05
JakeR

Pump is Pumping too often?

Recommended Posts

I have recently renovated a house and installed a pump (Stiebel Eltron 450 Watt).

 

The pump seems to be coming off and on, even when we are not using the water.

 

Is that normal? Any way to stop that happening? I have checked around and did not find and leaks or such.

 

The water usage on the meter seems to be normal....

 

What can be done to remedy?

Share this post


Link to post
Share on other sites
Check all the toilets first. The two instances may not be connected? 

I agree, the first check should be to see there is no water running down the back of the bowl, is easily checked and easily resolved by adjusting the ballcock.

Other than this sounds like a leak, if you can isolate any areas, with a shut off valve etc , you can eliminate options.
  • Like 2

Share this post


Link to post
Share on other sites
Posted (edited)

The ballcock on my tank does not provide a positive shutoff and as a result the pump cycles often.

BTW,  Jake R, why do you use a meter on your system?  Disregard my meter question. I was thinking of my system that uses an inground  H2O system.

Edited by albertik
My bad

Share this post


Link to post
Share on other sites
2 hours ago, JakeR said:

The pump seems to be coming off and on, even when we are not using the water.

I was told our Hitachi water pump will prime itself every now and then when it is left on all the time, I reckon more like minor leaks under pressure but only find a dripping tap outside, fix that but pump primes.

I fitted on/off switches in convenient places.

Our gov water supply is good but not for a power shower.    

Share this post


Link to post
Share on other sites

Check this one in the water tank.

4187E222-419A-475C-BA4E-B05CBBE74E69.jpeg

  • Like 2

Share this post


Link to post
Share on other sites

Does your expansion tank have an air cushion or provision to add air to it?

It sounds like your tank has no air cushion and therefore the pump immediately builds up enough pressure to shut off, leaks a small amount of water and then recycles back on again.

  • Like 2

Share this post


Link to post
Share on other sites

Pump only comes on if water is being taken from tank...may be slow leak most any where.

 

Suggest you take a paper towel and check for water collecting on floor under pipes and check every fitting with paper towel to see if wet...took me months in a new rental house to find all the leaks...good luck!

  • Thanks 1

Share this post


Link to post
Share on other sites

Do you have a pool? When the pool pump comes on the level in the header tank will drop and the pump will kick in to top it up.   

 

Maybe you could pressure test your system. Not big numbers though as it's plastic pipe.

 

We had a sticky toilet cistern valve once and it allowed a constant barely visible trickle, also worth checking.

Share this post


Link to post
Share on other sites

Just had another thought on this, maybe it's been mentioned before, I've just noticed we're on page five of replies and the missus is bursting to go to Makro so I don't have time to read them all.

 

Somewhere in your system there will/should be a non-return valve on the suction side of your pump. We have an underground pump and on the bottom of the pipe that runs into the tank is a non-return valve. This stops the water running back from the house to the tank through the pump. Sometimes a little stone can get into the spring mechanism and stop it from sealing off. Maybe the rubber seal has rotted away. The water will then slowly drain back. The pump will see this loss of pressure on the outlet side and keep topping it up by randomly turning itself on. This is a leak that you won't visually see. These valves are cheap to replace.

 

Replacing the solenoid is another option. It regulates the low pressure the pump kicks in at, and also the higher pressure it kicks out at. If it's a new pump then maybe you can discount this. If it's an old pump then it's worth replacing. Only a few hundred baht as opposed to five figures for a new pump that everyone wants to sell you.

 

Good luck ..... off to Macro.

 

 

Share this post


Link to post
Share on other sites
2 minutes ago, a10ams said:

Just had another thought on this, maybe it's been mentioned before, I've just noticed we're on page five of replies and the missus is bursting to go to Makro so I don't have time to read them all.

Actually, this thread is still on P1, but maybe y'all should wait for the OP to get back with results from the suggestions so far.  We could list the other 100 or so possibilities but then there would  be a bunch of superfluous pages.

Share this post


Link to post
Share on other sites
1 hour ago, Noji said:

Does your expansion tank have an air cushion or provision to add air to it?

It sounds like your tank has no air cushion and therefore the pump immediately builds up enough pressure to  was sufficient,shut off, leaks a small amount of water and then recycles back on again.

I had the same thing happen on the farm.  Sometimes just unscrewing the pressure tank and allowing the water to drain out fixed the problem, but some models also needed some air pumped into the top.

This allows a litre or two to be delivered before the pump cuts in.

  • Like 1

Share this post


Link to post
Share on other sites

Do you have a double system. I mean a line from the meter to the tank feeding the pump AND a bipass which allows you to run directly from the mains? 

If the bipass is not fully closed the pump reacts to pressure fluctuations in the bi pass line. 

Check your tank is being supplied enough. 

My next door neighbour had this problem as did we. 

We installed a valve on the pump outlet. We use bipass except when mains is very low and shutting the exit valve neutralizes pressure variations and shuts the pump up. 

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, Andrew Dwyer said:


I agree, the first check should be to see there is no water running down the back of the bowl, is easily checked and easily resolved by adjusting the ballcock.

Other than this sounds like a leak, if you can isolate any areas, with a shut off valve etc , you can eliminate options.

Quite right, most often it is a leak and easy to confirm...fit a shut off valve on the input to the house and if pump stops running, there you are. The only other issues mght be you need to bleed the pump (usually a bleed screw on top of pump) a leaky water tank or a wrongly plumbed system or too high a pressure setting on the pump.

Edited by Pdavies99

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...