Jump to content
BANGKOK 19 August 2019 19:58
harry94

Problem with LINE app

Recommended Posts

I have been using Line for two years but all of a sudden this month i have been unable to send messages , i have

down loaded all up dates even deleted my account and reinstalled . When i reinstall i can send a message but

within twenty fours hours back to sqare one people not receiving my messages . Any one have any idea what is

happening ? and has it happened to any one else . I look forward to your comments .

Share this post


Link to post
Share on other sites

No issues for me on Android and PC.

 

Share this post


Link to post
Share on other sites

Nope, all fine no problems.

 

Changed your p/w?

Share this post


Link to post
Share on other sites

Ok changed my password , deleted Line , reinstalled Line , i can send a message and it is received , next day send a message not received ???????????????? never has this happened before , may be my Lap top is blocking Line ??? but why start to give me

problems now , May be i should just delete Line and not use save me lots of grief .

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...