Jump to content
BANGKOK

Recommended Posts

Can anyone confirm if these very annoying pop up ads in the bottom of the screen are from TV. Not sure if they are a virus. Do not believe any content provider would allow something like this.

Share this post


Link to post
Share on other sites

And I now have an ad I can't even kill. Just there and no X to get rid of it. Annoying.

 

tv.jpg.5ccd19de749f9a34f107bb7d2535b714.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Can anyone confirm if it is Thai Visa or a virus?

Share this post


Link to post
Share on other sites

The logo on the Taskbar...to what does it belong? Looks a bit like the AVAST logo, but it is not. Do you have AVAST or similar installed?

Share this post


Link to post
Share on other sites

Lots of browsers, but I cannot see logo for any anti-virus, do you have antivirus installed ??

regards worgeordie

Share this post


Link to post
Share on other sites
6 minutes ago, JamJar said:

The logo on the Taskbar...to what does it belong? Looks a bit like the AVAST logo, but it is not. Do you have AVAST or similar installed?

That logo is for Brave Browser

 regards Worgeordie

Share this post


Link to post
Share on other sites
1 minute ago, worgeordie said:

That logo is for Brave Browser

 regards Worgeordie

 

No, it isn't. I mean the one to the left of that.

Share this post


Link to post
Share on other sites

Just got one for the second time. This one did have an "X" at the top right that made it go away. A text box said "VDO.AI". Had only TVF open, in Firefox.

 

  • Like 1

Share this post


Link to post
Share on other sites
16 hours ago, tomazbodner said:

I have no such pop-ups. Using Firefox on MacOS.

Give it time. They will come. They are delayed and random.

Share this post


Link to post
Share on other sites
17 hours ago, JamJar said:

The logo on the Taskbar...to what does it belong? Looks a bit like the AVAST logo, but it is not. Do you have AVAST or similar installed?

No, that was an ad, but I was viewing another tab. When I returned the ad was just a rotating set of buttons and I could not close the box. Will try get a better picture.

Share this post


Link to post
Share on other sites
19 hours ago, IvorBiggun2 said:

I have an add block and get no adds at the bottom of the screen.

same here, i have a script block but i have to pause to write a post 

i then see the adds but luckily only a few down the right side and only for short time until its reactivated

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...