Jump to content
BANGKOK
lamyai3

Emoji screen freeze

Recommended Posts

Big problem opening and attaching emojis, either very slow or freezes the screen completely on Android 8.0.

 

Are there any keypad alternatives, where you can type in a text shortcut and pull up the emoji right away?

Share this post


Link to post
Share on other sites

Bump. Emojis aren't working.

 

Why are enquiries to the tech support forum being ignored - is anyone manning the desks?

  • Like 1

Share this post


Link to post
Share on other sites

Almost forever now, mine says something like "there was a problem registering your reaction".

But it seems to register anyway. I just ignore the notice now.

  • Like 1

Share this post


Link to post
Share on other sites

Latest problem, for me is, when trying to reply to a post, takes forever to load in reply box. All seems to have started happening since the ad from the top of the page (VDO.AI) keeps reappearing in the bottom right corner of the screen.

 

I know the forum frowns upon it but they have left me no choice but to load an ad blocker when viewing TV.

 

Also, since registering with this forum, I have been unable to activate spellcheck. Any ideas as it's making me look a right wally?

 

 

Edited by DannyCarlton
Typos as spellcheck not working.
  • Like 1

Share this post


Link to post
Share on other sites
22 minutes ago, DannyCarlton said:

 

 

Also, since registering with this forum, I have been unable to activate spellcheck. Any ideas as it's making me look a right wally?

 

 

I have the same problem... Spellcheck not working for me since the last update.

  • Like 2

Share this post


Link to post
Share on other sites

WingDings used to be a great fallback resource...

Share this post


Link to post
Share on other sites

The issue appears to be there are too damn many of them with something like 1600+ in the database and that's why it takes so long, it has been noted and it's "to do" buts that's about all (as usual)!

Share this post


Link to post
Share on other sites

Emojis worked when it was just a few. Since they added loads it just doesn't work anymore. How about going back to the just a few as it's completely useless now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...