Jump to content
BANGKOK
madmitch

Very annoying video ads

Recommended Posts

I get ads down the right hand side , not vids but several ones saying different people want a date with me .  Why joe wants to date a 72 yo bloke I can't fathom . Sue might be better but I expect she lives a 1000k away .

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
On 9/16/2019 at 3:37 PM, toofarnorth said:

I get ads down the right hand side , not vids but several ones saying different people want a date with me .  Why joe wants to date a 72 yo bloke I can't fathom . Sue might be better but I expect she lives a 1000k away .

Take a bus. 😘

Edited by blackcab
Font normalised

Share this post


Link to post
Share on other sites

I tried that too ballpoint and it was better for a day I think and then slowly got worse.  I also find it horrible.  It pops up, blocks a lot of my iPad, then makes the screen jump around, like it has to reset everything in a new place, every 20 or 30 seconds for some reason.  Can’t always click it shut, it is a sneaky trick, sometimes you can ...but sometimes no.  But who wants to do that every 30 freaking SECONDS????  Even if you get it shut, it will come back in 30 seconds ...unfreaking believable ....then showing me nonstop videos of craft projects that make me want to kill myself!!!  Over and over and over like I’m in a mental institution.  Do I need to see the same frame being made 500 times a day??

 

I spent a large portion of one day looking for other solutions ..nothing is working so far.  I have never complained once in all these years....but this is too much.  It makes my iPad not practical for this ...haven’t tried it on laptop or desktop yet.

 

Oh and while I was writing this, a problem occurred and my page <deleted> out, and reload ...that happens every time I try to write a post too, then I lose the post and have to get it back!!!  Fun!!!

 

  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites

After more than a week of no video ads, I decided to try allowing media autoplay in Edge again, just to confirm if blocking it was responsible for them going away.  Sure enough, they came back.  Blocked media autoplay again, and now no more video ads again.

  • Thanks 1

Share this post


Link to post
Share on other sites

ha I  was just looking at tread a the video started popping up and I was just thinking the same jes they <deleted> me off and then I see this tread i understand they have to pay the bills but it turns me off clicking on treads that's for sure

  • Like 1

Share this post


Link to post
Share on other sites
6 minutes ago, ChouDoufu said:

not seeing them with firefox and the known add-ons.

Me either. But trying to  add an approval icon to your  post I got a "problem ".

It would  appear desperation for  income  is paramount!  Sad

 

  • Like 2

Share this post


Link to post
Share on other sites
On 9/16/2019 at 9:44 AM, madmitch said:

I've recently started getting videos appearing in the bottom righ side of the TV webpage. Most I just click on the X but some are appearing with no means of closing without leaving the page or even the site.

 

On 9/23/2019 at 5:35 PM, amykat said:

I spent a large portion of one day looking for other solutions ..nothing is working so far.  I have never complained once in all these years....but this is too much.  It makes my iPad not practical for this ...haven’t tried it on laptop or desktop yet.

Stick to the Support Desk Forum.

These annoying video adds don't pop up on this forum.

Wonder why?

  • Like 1

Share this post


Link to post
Share on other sites
On 9/16/2019 at 4:25 PM, ballpoint said:

I decided to try and do something about it after my previous post, so I went into my browser (Microsoft Edge) settings and blocked all media autoplay.  I haven't seen a video ad since.  For sites where I do want videos to start automatically, such as YouTube, I can set them as exceptions to the rule individually.  Fingers crossed that I have seen the last of these ads.

This problem was beginning to REALLY get up my nose, so thanks for sharing. I've just made the same setting and, fingers crossed, that should fix it.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
On 9/16/2019 at 4:02 PM, ballpoint said:

in my case, when the ads appear I'm unable to use my mouse to move the curser to a new location when writing a post.  Rather, the curser moves, but when I click on it with it in a certain position and start typing, the words just appear where it was previously.  The only way to navigate around the post, and go back to edit miss-spellings etc as it's being written is by using the arrow keys, which is a pain in the butt at times.  Anyone else seen this?

Yes, I can confirm this.

It seems clicking with the right mouse button works - at least most of the time.

But that is obviously only a workaround and not a solution.

  • Like 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...