Jump to content
BANGKOK
mlkik

Classified posting issue

Recommended Posts

Yesterday I tried to post on the classified section but there was no start a new thread green box displaying on my android tablet.

I tried from the main menu and when I scrolled down was not able to highlight the classified section.

 

As I live in Issan I thought I would post in that section and maybe if it was not suitable then a mod would move it.

Unfortunately the mod just deleted my post and messaged me saying he had done so. When I explained the reason he said the classified section was working fine and there was notthing he more he could do.

 

Today I have the same problem there is no green start a new thread box in show in my tablet. All other fsections of the forum are fine.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...