Jump to content
BANGKOK
thaibeachlovers

Why is TVF becoming such an unusable website?

Recommended Posts

2 minutes ago, OneMoreFarang said:

If the left mouse button does not work to place the cursor use the right mouse button.

I know that is not the way things should work, but it works. Problem solved.

It's an intermittent problem, and using the right mouse button doesn't work for me.

Thanks anyway.

 

I've tried a different mouse that I know works perfectly, but not the mouse.

When I PM someone, I don't have a problem. Only on the forum page with all the things we can't discuss.

 

I just remembered that I have an old small laptop that was in fashion before tablets got invented. Don't remember what they were called but same size screen as a tablet. I'll see if I can find it and if it still works if it makes any difference.

Hopefully be able to get back on that next week.

Share this post


Link to post
Share on other sites

Homebuilt i5 PC runnig latest version of W10. Google browser. 3BB 600/200 fibre internet. No problems whatsoever.

  • Like 1

Share this post


Link to post
Share on other sites

Reading the posts so far I would guess the platform used for TV is pretty old and either not optimised for different devices (phone/tablet/PC), or not able to be optimised due to age. It certainy 'looks' very dated and is clunky to move around. I suspect the 'server' may be in one of the moderators bedrooms 🙂 .

 

Having said that it works fine on my MacBook with Firefox browser. I do find the video pop-up ads very annoying though.

 

I used the APP for iphone for one day and deleted it as also not the best app ever written.

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, NCC1701A said:

everyone gets their own custom ads based on your browsing history.

 

so you can imagine what my ads are like.

I didnt know TV had advertising how strange ?! 😊

  • Haha 1

Share this post


Link to post
Share on other sites
4 hours ago, Saltire said:

Reading the posts so far I would guess the platform used for TV is pretty old and either not optimised for different devices (phone/tablet/PC), or not able to be optimised due to age. It certainy 'looks' very dated and is clunky to move around. I suspect the 'server' may be in one of the moderators bedrooms 🙂 .

 

Having said that it works fine on my MacBook with Firefox browser. I do find the video pop-up ads very annoying though.

 

I used the APP for iphone for one day and deleted it as also not the best app ever written.

Linear forums are best when viewed on a traditional PC with plenty of real estate mouse and real keyboard. Keeping the various post levels, menus, interactive content and third-party ads inside of a responsive mobile window can be a nightmare.

  • Like 1

Share this post


Link to post
Share on other sites

Block all that pop up <deleted> and other unwanted stuff and the forum is not slow at all.

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, Thainesss said:

You could post that the sky is blue on here and somebody

its  violet

Share this post


Link to post
Share on other sites
7 hours ago, Puchaiyank said:

What exactly are you trying to say?

Is that a rhetorical question? 🙂

Share this post


Link to post
Share on other sites

I actually have no problems here, I built my desk top pc(all top components used) around 3 a years ago and it does fine, have a 24" monitor and a fibre connection through true, I still have the occasional problem with TV being extremely slow but generally it is fairly quick, dont really have ad problems due to a software addition I have  too, on this page I have 4 ads on the extreme right of the screen above the topics/popular now area so they are not obtrusive. Dont even try to get in here with my phone, screen is too small, its either the desk top or my 15" lap top that also has no major problems accessing TV or I dont come in here because of what the op has stated

  • Like 1

Share this post


Link to post
Share on other sites

I sent an e mail to forum support, I suggest any member who feels the same and has problems could do the same ??

  • Thanks 1

Share this post


Link to post
Share on other sites
7 hours ago, NCC1701A said:

Vote for NCC1701A for POTY and I will make sure these issues are fixed. Using your tax dollars of course.

Do I detect a tinge of desperation intruding on the POTY competition? Next, I suppose BMT will be offering free bar girl ratings.

  • Haha 1

Share this post


Link to post
Share on other sites
4 minutes ago, Lacessit said:

Do I detect a tinge of desperation intruding on the POTY competition? Next, I suppose BMT will be offering free bar girl ratings.

no none at all on my part. 

Share this post


Link to post
Share on other sites

For those that care, you might be a bit more concerned that TVF have embedded Facebook Pixel Code in all these pages, to track everything you're looking at on the site (and elsewhere on your browser) and feed that data automatically back to Facebook so you get more targeted ads thrown at you.

 

I don't have a problem with sites advertising - they have a right to make a buck - but putting Facebook trackers all over your site when it is widely known that Facebook do nothing but build big datasets on individuals and then sell the life out of us, is a bit over the top. I'd trust GoogleAds long before I gave anything of value to Zuckerberg - would be nice if TVF considered a switch too.

 

Facebook recently registered a company in Singapore and didn't even bother to disguise the fact that they no longer have anything to do with social networking. Their registration states:

Principal Business Activity

 

 

 

'Nuff said!

 

 

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, sunnyboy2018 said:

The OP should change his browser to Firefox. That resolved the problem for me.

not for me

  • Like 1

Share this post


Link to post
Share on other sites
21 minutes ago, FarangULong said:

 

I am fairly certain the issue is on your end. For one start using add blockers. You still get the adds on the side, but it's small, but no more pop ups. ie Adblock Plus (free) works fine with Firefox etc.

 

Also the pop ups alone shouldn't cause you to lag this bad. Fast internet is nice and all, but if you have a crappy, slow pc or overworked laptop, that won't help. Maybe you have a <deleted> ton of malware on your box?

 

I have never experiened ANY technical difficulties here or slow speeds, at all. And I usually have like 27423423423 tabs open in my browser, VLC player running in the background, etc. I live in the boonies, kind of, so the fastest internet connection available to me isn't even a hard line, it's mobile (LTE), and even there no more than maybe 18 mbit (on a good day).

QUOTE: Adblock Plus (free) works fine with Firefox

Not for me.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...