Jump to content
BANGKOK
scottiejohn

Emoji's - Cannot Insert Etc

Recommended Posts

1 minute ago, scottiejohn said:

PS; does anyone have any problems with the fonts on this message.

I see default font and size.  No problems.  

  • Thanks 1

Share this post


Link to post
Share on other sites
3 hours ago, NCC1701A said:

Scottiejohn, you misunderstood. I'M doing it.

No one would believe that of you. I wonder who would do that?

 

1 hour ago, scottiejohn said:

Thanks folks.

That seem to have worked on brave but very slowly!

GERONIMO.

Edited by potless
  • Thanks 1

Share this post


Link to post
Share on other sites

P.S. "Geronimo" used to be used as a verbal exclamation when someone succeeds in achieving something. Not implying anything else...

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
1 hour ago, scottiejohn said:

PS; does anyone have any problems with the fonts on this message.  (I am asking re this browser-not the emoji problem!)

 

The only problem I see with your posts in general, Scottie, is the bloody awful puns. 😀

  • Thanks 1

Share this post


Link to post
Share on other sites

:sorry: To have bothered you all.  It appears to have been something to do with my extensions in edge.  By disabling and then re-enabling them it all seems to work.

 

Thanks for all the supportive comments, including you Chickenslegs.  An extra dose of puns are on there way for you. 😂

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...