Jump to content
BANGKOK
jollyhangmon

Earphone outlet - unwanted volume limit (WIN 10)

Recommended Posts

 

Gentlemen, unfortunately the headphone out (standard 3.5mm stereo audio jack) on my schlepptop is limited to max volume 37 of 100 which surely sucks when connecting active speakers ... seems to be a feature of WIN 10 as wasn't the case with WIN 7 before.

 

Is there any way to get rid of that 'safety setting' ... maybe via the registry or something like that?

 

Thanks

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Good question and something I'm interested in.  I have a new PC tower at home in the UK running Windows 10 with a pair of Audioengine A2+ Wireless 60W speakers attached.  I've only used the speakers once and did notice they seem quite quiet for what I was expecting.  Wasn't nothing major at the time as only playing music for some background noise while I was working all day.  

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, torturedsole said:

Good question and something I'm interested in.  I have a new PC tower at home in the UK running Windows 10 with a pair of Audioengine A2+ Wireless 60W speakers attached.  I've only used the speakers once and did notice they seem quite quiet for what I was expecting.  Wasn't nothing major at the time as only playing music for some background noise while I was working all day.  

 

Well, this could be same problem like mine - which apparently is a safety setting for idiots cranking up the volume while indeed using earphones, thus potentially damaging their hearing (however, for everyone else it's a veritable PITA) - or just the obviously generally weak volume under WIN 10 described by plenty of users when changing from WIN 7 ...

 

If the latter it also goes for the inbuilt speakers on a laptop, just not loud enough ... anyway, here's a solution (see screenshots also)

 

<> go to 'Control Panel' (the 'old' one) and find/open 'Sounds' (speaker symbol)

<> double klick 'Speakers' ... opens new interface 'Speaker Properties'

<> klick the tab 'Enhancements' and enable 'Equalizer'

<> klick on Equalizer ... preset is 'None' = flat line of controls at medium

    <> klick on the 'three dots' button, then crank up all the controls to the top

    <> now klick 'Save' and give it a name of your choosing


==> as long as 'Disable all sound effects' is NOT ticked but 'Equalizer' below is it should be significantly louder than before ... you can also try if any of the factory presets (Pop, Rock, Jazz etc.) does the trick, didn't for me though ... 

 

1853971189_controlpanel.JPG.2cb8ae5f49e18d6ec9eee4efd2f2f2d9.JPG

 

1154756322_Soundinterface.JPG.21e0d3b45062f0e654f5dfa7e7a0b28b.JPG

 

1183409456_tabenhancements--Equalizer.JPG.f7f4c5747d180eb422e31a8ca45868e3.JPG

 

837159755_GraphicEQ-settings.JPG.2db32194e670a9f21d69447b822709fb.JPG

 

1697016460_GraphicEQ-namesavenewpresets.JPG.24d4702d594d428a85a685f8e1f5c712.JPG

  • Thanks 1

Share this post


Link to post
Share on other sites

Definitely nothing to do with Windows 10, as I have full control of anything plugged into the 3.5mm jack. 

Your problem is likely linked to a duff Realtek Driver. So uninstall it and find and install the original Driver for your laptop.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Many thanks for you succinct response, jollyhangmon.  I'll save your post as will be back in the UK soon enough.

Share this post


Link to post
Share on other sites
1 minute ago, Eindhoven said:

Your problem is likely linked to a duff Realtek Driver. So uninstall it and find and install the original Driver for your laptop.

Thanks, Eindhoven.  But my PC tower is brand new and the chances that the OP and myself both have duff drivers is slim.  

Share this post


Link to post
Share on other sites
40 minutes ago, jollyhangmon said:

 

Well, this could be same problem like mine - which apparently is a safety setting for idiots cranking up the volume while indeed using earphones, thus potentially damaging their hearing (however, for everyone else it's a veritable PITA) - or just the obviously generally weak volume under WIN 10 described by plenty of users when changing from WIN 7 ...

 

If the latter it also goes for the inbuilt speakers on a laptop, just not loud enough ... anyway, here's a solution (see screenshots also)

 

<> go to 'Control Panel' (the 'old' one) and find/open 'Sounds' (speaker symbol)

<> double klick 'Speakers' ... opens new interface 'Speaker Properties'

<> klick the tab 'Enhancements' and enable 'Equalizer'

<> klick on Equalizer ... preset is 'None' = flat line of controls at medium

    <> klick on the 'three dots' button, then crank up all the controls to the top

    <> now klick 'Save' and give it a name of your choosing


==> as long as 'Disable all sound effects' is NOT ticked but 'Equalizer' below is it should be significantly louder than before ... you can also try if any of the factory presets (Pop, Rock, Jazz etc.) does the trick, didn't for me though ... 

 

1853971189_controlpanel.JPG.2cb8ae5f49e18d6ec9eee4efd2f2f2d9.JPG

 

1154756322_Soundinterface.JPG.21e0d3b45062f0e654f5dfa7e7a0b28b.JPG

 

1183409456_tabenhancements--Equalizer.JPG.f7f4c5747d180eb422e31a8ca45868e3.JPG

 

837159755_GraphicEQ-settings.JPG.2db32194e670a9f21d69447b822709fb.JPG

 

1697016460_GraphicEQ-namesavenewpresets.JPG.24d4702d594d428a85a685f8e1f5c712.JPG

 

Forget about all of that. Just change the Driver.

Share this post


Link to post
Share on other sites
6 minutes ago, torturedsole said:

I didn't encounter the headphones warning during set up, particularly as I've not added headphones.  But I won't discount anything at this juncture. 

 

I am referring to the volume being stuck at 37 and why.

 

I have no idea as to your issue, since you haven't stated whether your volume too is stuck. My solution is for the original poster.

Share this post


Link to post
Share on other sites
3 minutes ago, Eindhoven said:

I am referring to the volume being stuck at 37 and why.

 

I have no idea as to your issue, since you haven't stated whether your volume too is stuck. My solution is for the original poster.

Would appear to be same issue as the OP stated 'connected to active speakers'.  Thanks for your input and nothing discounted at this stage.  

Share this post


Link to post
Share on other sites
30 minutes ago, torturedsole said:

Many thanks for you succinct response, jollyhangmon.  I'll save your post as will be back in the UK soon enough.

 

If your issue is not the volume being stuck at 37, look here instead;

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
8 minutes ago, torturedsole said:

Would appear to be same issue as the OP stated 'connected to active speakers'.  Thanks for your input and nothing discounted at this stage.  

 

Not necessarily. As I stated, it is a particular Driver that is responsible for capping the volume level when using the headphone jack.

 

I have no such issue with this Driver;

 

1.PNG.8ec4120455e8ff260a76cc9112b82ac0.PNG

 

 

 

Share this post


Link to post
Share on other sites
3 minutes ago, Eindhoven said:

 

Not necessarily. As I stated, it is a particular Driver that is responsible for capping the volume level when using the headphone jack.

 

I have no such issue with this Driver;

 

1.PNG.8ec4120455e8ff260a76cc9112b82ac0.PNG

 

 

 

I'm not utilising the headphone jack as speakers are wireless.  But note the OP's observation of low volume which is our shared common theme.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...