Jump to content
BANGKOK
Peterw42

TOT not working jomtien

Recommended Posts

Is anyone else having a problem with TOT VDSL at the moment, 1pm 23/01 ?

DSL light on and internet light on but no internet.

  • Like 1

Share this post


Link to post
Share on other sites

Yes. 

Unusual problem this time too. 

 

This usually fixes it. 

Power off computer. 

Power off router. 

Power on router. 

Power on computer. 

Then usually will prompt for connect. 

This time demands password. 

Enter password. 

Authentication failed. 

 

I will wait to call help center but if someone does please report what they say. 

 

Most probably the dsl is down widely, they know about it, and fixing it as opposed to specific user issues. 

Edited by Jingthing

Share this post


Link to post
Share on other sites
42 minutes ago, Jingthing said:

Yes. 

Unusual problem this time too. 

 

This usually fixes it. 

Power off computer. 

Power off router. 

Power on router. 

Power on computer. 

Then usually will prompt for connect. 

This time demands password. 

Enter password. 

Authentication failed. 

 

I will wait to call help center but if someone does please report what they say. 

 

Most probably the dsl is down widely, they know about it, and fixing it as opposed to specific user issues. 

Call centre says all of pattaya

  • Thanks 1

Share this post


Link to post
Share on other sites

Went off around 11:00 AM and came back around 3:00 PM. That's an unusually long outage, but it's working fine now.

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, Sametboy2019 said:

The whole eastern seaboard

Probably a dry run for how things will work when they install the Great Wall of Thailand!

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Coincidentally my True internet was out many hours on Wednesday. Just prior to that I had the modem/router replaced to address speed issues and was given a story about system changes that were incompatible with that older router. 

Share this post


Link to post
Share on other sites

I am in Na Jomtien and TOT fiber was out almost all day yesterday, could get a signal but no Internet

 

In this area we get a day long electric outage (8 to 5) almost every other week, with no explanation.  And since electric here is provided by the "Navy Welfare Association" in Sattahip,  everyone is afraid to complain

 

Just one more example of how the overlords treat the peasants......don't like it go to the other electric company !!! 

Share this post


Link to post
Share on other sites

Down for a few hours yesterday afternoon for me too (Na-Jomtien)   called the local ToT office but no answer..must have been snowed under with complaints 😋

 

Time and date is wrong because I rebooted the router but needn't have bothered

May  5 16:19:18 pppd[1006]: PPP session is 31 (0x1f)
May  5 16:19:18 pppd[1006]: Connected to a4:7b:2c:XX:XX:XX via interface eth0
May  5 16:19:18 pppd[1006]: Using interface ppp0
May  5 16:19:18 pppd[1006]: Connect: ppp0 <--> eth0
May  5 16:19:18 pppd[1006]: Remote message: Login incorrect
May  5 16:19:18 pppd[1006]: PAP authentication failed
May  5 16:19:18 pppd[1006]: Connection terminated.
May  5 16:19:18 pppd[1006]: Sent PADT
May  5 16:19:20 nat: apply redirect rules error!
May  5 16:19:25 nat: apply redirect rules error!
May  5 16:19:30 nat: apply redirect rules error!
May  5 16:19:31 pppd[1006]: PPP session is 50 (0x32)
May  5 16:19:31 pppd[1006]: Connected to a4:7b:2c:XX:XX:XX via interface eth0
May  5 16:19:31 pppd[1006]: Using interface ppp0
May  5 16:19:31 pppd[1006]: Connect: ppp0 <--> eth0
May  5 16:19:31 pppd[1006]: Remote message: Login incorrect
May  5 16:19:31 pppd[1006]: PAP authentication failed
May  5 16:19:31 pppd[1006]: Connection terminated.

on the router web page it said that the  connection password was incorrect...but I've learned not to mess about with any of my router settings when these  "outages" occur 99.9% of the time it just sorts its self out  as it did yesterday..or in other words  its the "ISP" that has a problem.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...