Jump to content
BANGKOK
up2you2

On Google search engine page, Search settings is disabled.

Recommended Posts


On Google search engine page, Windows 7, PC, Firefox Search settings is grey out and disabled.

How can I enable it please?

 

Share this post


Link to post
Share on other sites

Try the following, in order

- Refreshing your browser page (F5).

- Clear all browser cache, cookies

- Close and restart your browser

- Restart your computer

 

You might have an issue with a browser add-in or extension. Try disabling 

Share this post


Link to post
Share on other sites

Found some vague hints that you might be hit by a browser hijacker.

Can you try google.com on another browser like Internet Explorer or Chrome (if installed)?

https://www.google.com

Check the address field after you clicked.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Sort of related, what happened to the Google cached version of pages ???

Share this post


Link to post
Share on other sites
Posted (edited)

Set your default search engine

  1. On your computer, open Chrome.
  2. At the top right, click More More and then Settings.
  3. Under "Search engine," next to "Search engine used in the address bar," click the Down arrow Down arrow.
  4. Select a new default search engine.

If you've tried to set your search engine but it doesn't work, you may have malware

 

How to spot malware:

 

   

 

Edited by Isaanbiker

Share this post


Link to post
Share on other sites
3 hours ago, Isaanbiker said:

Set your default search engine

After having woken up, now pretty sure the OP is referring to the 'settings' link at the bottom-right of the google home search page.

 

image.png.10e310b2f5e219e4730d9f225687d53e.png

Share this post


Link to post
Share on other sites
30 minutes ago, RichCor said:

After having woken up, now pretty sure the OP is referring to the 'settings' link at the bottom-right of the google home search page.

 

image.png.10e310b2f5e219e4730d9f225687d53e.png

Correct.

Settings works on Google Chrome.

Not on Firefox.

Presently in states Germany in the bottom left hand corner, and Google offered in: Deutsch

Share this post


Link to post
Share on other sites
16 minutes ago, up2you2 said:

Correct.

Settings works on Google Chrome.

Not on Firefox.

Presently in states Germany in the bottom left hand corner, and Google offered in: Deutsch

Then go to the right upper corner and press settings. Then go to advanced and scroll down. Then you can choose the language setting. 

Share this post


Link to post
Share on other sites

@Isaanbiker, the OP is describing what google.com is showing when pulled up on Firefox, so unlikely the browser internal settings will affect these particular options.

 

I think a firefox browser add-on, extension, or cached app is interfering with the javascript google.com embeds on the search page and is preventing it from working correctly.

Share this post


Link to post
Share on other sites
23 minutes ago, Isaanbiker said:

Then go to the right upper corner and press settings. Then go to advanced and scroll down. Then you can choose the language setting. 

Already stating English (United Kingdom) on Language and spell check.

Share this post


Link to post
Share on other sites
9 minutes ago, RichCor said:

@Isaanbiker, the OP is describing what google.com is showing when pulled up on Firefox, so unlikely the browser internal settings will affect these particular options.

 

I think a firefox browser add-on, extension, or cached app is interfering with the javascript google.com embeds on the search page and is preventing it from working correctly.

Disabled all add ons in Firefox, made no difference.

Have cleaned the cache and restarted, again no effect.

Share this post


Link to post
Share on other sites
Posted (edited)

"Germany" in the bottom left means it thinks that's where you are, hence it's offering it in German too?  Are you there or are you using a VPN that would make it think so?  I'm not sure if it's related to the settings issue or not.  Here's another link to  get directly into the settings:

 

https://www.google.co.uk/preferences?hl=en

 

Edited by treetops

Share this post


Link to post
Share on other sites

Are you sure it's greyed out?  It doesn't have a background box to turn grey.  You only know you're on it when an underline appears below the word in Win10 (I know you're Win7).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...