Jump to content

Recommended Posts

Every few minutes I getting the 'error 403 - The request could not be satisfied.' message which causes my session to crash. Happened 2/3 days ago for roughly 36 hours, now again for past 24 hours. Gone though MS trouble shooting, without resolution and raised via email with Support with no answer. Believe issue resides within the hosted app. It is possible to get a fix or at least a heads up on resolution timeline / recommendation/s. Running latest version of  Win 10 and Google Chrome.

Edited by simple1
typo
  • Like 1
Link to post
Share on other sites
8 minutes ago, ubonjoe said:

Have you tried clearing cache on Chrome settings.

I have not been getting it and using it and windows 10.

Yes, on a number of occasions

Link to post
Share on other sites

same happening from here too (in OZ) - last coupla days...

 

I had been of late using Brave until these last coupla days.

Tried randomly using different Browsers... I.E/Chrome/SlimBrowser...

 

at the moment I am finally back on Chrome, but only because I found the error only stays away, using a VPN (Hola) set for Thailand 

 

 

Link to post
Share on other sites

Got the 404 error twice  .... just 5 minutes ago when I clicked on the ' grace period announcement ' topic ..

Then after a third time it worked ok ....

I believe it's a gateway server problem possibly.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...