Jump to content

Strange logo/icon on laptop on startup.


Recommended Posts

This has been puzzling me for a week or so now and I don't know where it came from!

 

It could have been something that I've installed on the computer, or not as the case may be, however I can't get rid of it when it starts up, unless I do a restart and then it goes.

 

I will add that if I run my mouse over the logo/icon a black bar with "ok" in it appears, but I can do nothing with it. So as I said, I have to do a restart and then it is gone.

 

Has anyone any ideas of what it might be, and how I can get rid of it?

Thanks.

 

image.png.0860c56154653bb0f76309792473c5fd.png

Edited by xylophone
Link to post
Share on other sites
2 minutes ago, SooKee said:

Is it the 'No internet connection' icon from Win 10?

Thanks for replying, and it does look very similar doesn't it, however it is very large and appears in the bottom corner, and won't go away even if I have an Internet connection.

 

I'm wondering if it's an icon which represents a program I have on my computer, but so far no luck in finding out what!

Link to post
Share on other sites
2 minutes ago, xylophone said:

Thanks for replying, and it does look very similar doesn't it, however it is very large and appears in the bottom corner, and won't go away even if I have an Internet connection.

 

I'm wondering if it's an icon which represents a program I have on my computer, but so far no luck in finding out what!

Friend of mine had something similar ages ago.  With him I think it was some malware that had somehow messed up the icon.  IIRC it was connected to something called Avira or Aviva?

 

  • Thanks 1
Link to post
Share on other sites

what programs did you install recently.... I had something similar after installing Glary malware hunter, it was called speedup, remove the program and all is gone

 

Link to post
Share on other sites
4 minutes ago, xylophone said:

Thanks for replying, and it does look very similar doesn't it, however it is very large and appears in the bottom corner, and won't go away even if I have an Internet connection.

 

I'm wondering if it's an icon which represents a program I have on my computer, but so far no luck in finding out what!

if you remember when it started and depending on the windows version you are running,  you can go back to system protection and restore to a previous date when it was working, system restore doesn't affect your files, it will restore the registry

  • Thanks 2
Link to post
Share on other sites
4 minutes ago, Mavideol said:

what programs did you install recently.... I had something similar after installing Glary malware hunter, it was called speedup, remove the program and all is gone

 

Thanks, but haven't installed anything new just recently but may have fooled around with a couple of existing programs so will have another look at those thank you.

 

I did have Glary installed along way back, but there should be nothing of that left on this PC.

 

I'll have to hunt around all the same.

Edited by xylophone
Link to post
Share on other sites
3 minutes ago, SooKee said:

Friend of mine had something similar ages ago.  With him I think it was some malware that had somehow messed up the icon.  IIRC it was connected to something called Avira or Aviva?

 

Actually I do have Avira antivirus installed and it may well have installed an update or something, so I'll have a look at it.

Many thanks.

  • Like 1
Link to post
Share on other sites
3 minutes ago, xylophone said:

Thanks, but haven't installed anything new just recently but may have fooled around with a couple of existing programs so will have another look at those thank you.

 

I did have Glary installed along way back, but there should be nothing of that left on this PC.

 

I'll have to hunt around all the same.

if you have windows 10 just use windows defender to scan your machine for malware, do a FULL scan not a quick scan and see if the results indicate any potential threats

  • Thanks 1
Link to post
Share on other sites
3 minutes ago, Mavideol said:

if you have windows 10 just use windows defender to scan your machine for malware, do a FULL scan not a quick scan and see if the results indicate any potential threats

Wow, really impressed with the feedback from you and Soo Kee, and I think it may be something to do with Avira, as it seems to have "self installed" something and the logo of which looks remarkably similar to one I have.

 

However thank you for your suggestions and I will run a full scan with Windows Defender, because it's probably due something like that.....and I will report back with the results.

 

Once again, thank you. 

  • Like 1
Link to post
Share on other sites

i searched google with the image, here are the results - https://bit.ly/3aYHi6s

 

they are talking about the image on reddit here-https://www.reddit.com/user/Throwaway23234334793/

 

as you suspected its Avira-  try a re-installation of Avira to make sure that the installation is set correctly.

Edited by steve187
  • Thanks 1
Link to post
Share on other sites
13 minutes ago, steve187 said:

i searched google with the image, here are the results - https://bit.ly/3aYHi6s

 

they are talking about the image on reddit here- https://bit.ly/3ajEWA8

What a great bunch of people here on the TVF, and certainly the image on Reddit is the one which I have and I think I MAY have found out what it is, and that is it belongs to something in Avira security and supposedly checks a browser when you open it, as I do first thing in the morning.

 

It is also something which installed itself about a week ago, so that figures. 

 

I have uninstalled that aspect of Avira and will see what happens when I start up again, although it only seems to happen first thing after the PC has been off overnight.

 

As Mavideol has suggested, I have run Defender and also Avira, and nothing malicious was found, but the suggestions were most welcome anyway.

  • Like 1
Link to post
Share on other sites
4 minutes ago, Eindhoven said:

^^

 

No need for shortened links. People like to know on what they are clicking.

 

https://answers.microsoft.com/en-us/windows/forum/all/strange-pop-up-notice-after-update/c244e2e1-fe8e-40e4-9c29-d0d224478142

 

Avira indeed. Get rid.

Thanks for that feedback and it was Avira as you quite rightly say, and which I may have found out by trial and error and "with a little help from my friends".

 

I have uninstalled the aspect of Avira which was to do with "browser Security" or words to that effect and which I believe is responsible for this, so we'll see what happens tomorrow.

 

Is there a lightweight antivirus outside of Defender (I also have Malwarebytes installed) which you would recommend??

 

Many thanks to all who replied. 

 

Xylophone

  • Like 1
Link to post
Share on other sites

Buy a cheap one year Kaspersky Internet security from a trusted seller.

 

Never use the free cr+p. It usually comes with some Malware you don't want on your machine. 

 

       It's doing all you want, should you do online banking, it brings you automatically on a protected site. It doesn't slow down your machine and it seems to be the best. 

 

144 baht and the seller will send you a functioning key good for one year. These keys sometimes work for more than one. 

 

Here's a seller I've bought from:

 

        https://www.ebay.com/itm/Kaspersky-Internet-Security-2021-DE-1-PC-2-PC-3-PC-5-PC-10PC-GERATE-USER/124483127769?_trkparms=aid%3D1110006%26algo%3DHOMESPLICE.SIM%26ao%3D1%26asc%3D231102%26meid%3D5d1bdd4559e6425981e504305ad5b210%26pid%3D101195%26rk%3D3%26rkt%3D12%26mehot%3Dco%26sd%3D324478788057%26itm%3D124483127769%26pmt%3D1%26noa%3D0%26pg%3D2047675%26algv%3DSimplAMLv5PairwiseWebWithDarwoV3BBEV2b%26brand%3DKaspersky&_trksid=p2047675.c101195.m1851

Edited by teacherclaire
  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...