Jump to content
Thai Visa Forum

Forum not loading half the time


Recommended Posts

36 minutes ago, khwaibah said:

Thats 522 and this TV is still NFG

 

We know.

 

It's working with a VPN to pretty well anywhere that's not Thailand, and still seems to be mostly affecting TOT customers (myself included).

 

All most annoying, but nobody on the sharp-end has any idea what's going on.

 

  • Thanks 1
  • Haha 1
Link to post
Share on other sites
2 minutes ago, CharlieH said:

If you have a VPN routing through Australia or Singapore seems to help.

 

Just a suggestion.

 

Yes indeed it does, i'm using Singapore and have no problems but why is this the case ? 

Link to post
Share on other sites

I have not had any issues last couple of days with or without Singapore VPN using True internet (but believe they have large dedicated line directly to Singapore).  If you can not use a VPN perhaps try a new connection with your provider in the chance it is specific to your current IP address.  Obviously there are issues that need to be corrected with forum access but seems some are hit much harder than others.

Link to post
Share on other sites
On 2/28/2021 at 9:15 AM, Crossy said:

 

We know.

 

It's working with a VPN to pretty well anywhere that's not Thailand, and still seems to be mostly affecting TOT customers (myself included).

 

All most annoying, but nobody on the sharp-end has any idea what's going on.

 

Yep TOT   😖

Link to post
Share on other sites
On 2/28/2021 at 9:15 AM, Crossy said:

 

We know.

 

It's working with a VPN to pretty well anywhere that's not Thailand, and still seems to be mostly affecting TOT customers (myself included).

 

All most annoying, but nobody on the sharp-end has any idea what's going on.

 

I have been using TOT since it started,6 years plus ,I was always having connection problems ,our local office said it was the provider .

Then 4 ? years ago TOT did every thing  themselves, they  had they own provider , we had very few problems with  the internet.

Then last autumn we got a letter from TOT saying they were changing ?their   provider to another company ,they did say who in the letter  , it has been since then I have been getting 522's .

So, someone needs a word with TOT's new provider .

  • Like 1
Link to post
Share on other sites

Solution:

I know a VPN works but not everyone has one and it slows things down.

Another solution thats quick and easy is to change DNS server (not the one dished out by TOT etc)

I have changed DNS in adaptor (not router) settings to use cloudflare DNS, Primary 1.1.1.1, Secondary 1.0.0.1

Working fine since lunchtime today.

Link to post
Share on other sites

Posts containing profane acronyms have been removed:

 

8.) You will not post disruptive or inflammatory messages, vulgarities, obscenities or profanities.

 

 

Link to post
Share on other sites
On 2/28/2021 at 10:25 AM, Wongkitlo said:

I continually find I need to empty my cookies. 

Set your browser to do it automatically on shut down.

Link to post
Share on other sites

I use 3BB & Chrome. Very rarely any problems with or without VPN.

Edited by KannikaP
  • Sad 1
Link to post
Share on other sites
On 2/27/2021 at 5:57 AM, khwaibah said:

That 505  is back since yesterday.

Could it possibly be something wrong on your set-up?

 

Why the SAD emoji because I said I had no problems please?

Edited by KannikaP
  • Like 1
Link to post
Share on other sites

It took me 20 minutes to get here, to make another complaint. C'mon ThiaVisa, this is stupid. I'm pretty much done at this point. <deleted>? are you doing?

Link to post
Share on other sites
3 minutes ago, Shot said:

It took me 20 minutes to get here, to make another complaint. C'mon ThiaVisa, this is stupid. I'm pretty much done at this point. <deleted>? are you doing?

What ISP are you using?  Having no issues with True today.  Sometimes using a VPN helps and others have reported changing DNS server can help.  Agree there is something very wrong much of the time but seems nobody can get a handle on it so all we can do is try to find ways around it.

Link to post
Share on other sites

I can only connect via VPN, from my naked TOT connection it's not possible, at least not within any timeframe that's bearable.

 

.

Edited by Stocky
Link to post
Share on other sites
12 minutes ago, Stocky said:

I can only connect via VPN, from my naked TOT connection it's not possible, at least not within any timeframe that's bearable.

 

.

My experience is exactly the same,TOT appears to be the issue, switch to VPN (Singapore) and its ok. 

Link to post
Share on other sites

It is strange as there are some very good IT guys in Thailand. Obviously they are not employed by the people who operate the Internet.

Has anyone tried Pinging the site? If so what was the result?

Edited by upu2
Link to post
Share on other sites
17 hours ago, upu2 said:

It is strange as there are some very good IT guys in Thailand.

 

Ahem. . . Hmm. There is absolutely NO expertise in IT, anywhere in Thailand, beyond the lifers at the ISPs that are trained to follow rote cards. Believe me, I have specific insight into the industry, Thailand is an IT expertise vacuum.

This forum is basically unusable. I can't even get a page to load via my Singapore IP space, I'm having to dog leg through my server in the UK just to post this gripe. I have a couple of theories why this is the case, but the fact it's ongoing suggests that whoever is maintaining the site is either not trying, or cannot figure it out.

 

 

 

Edited by Led Lolly Yellow Lolly
  • Like 1
  • Confused 1
Link to post
Share on other sites
18 minutes ago, Led Lolly Yellow Lolly said:

I'm having to dog leg through my server in the UK just to post this gripe

And I am connected directly via 3BB fibre, no VPN, just to read your gripe.    LOL

Edited by KannikaP
Link to post
Share on other sites
10 minutes ago, Led Lolly Yellow Lolly said:

So the extent of your input is that you're not having problems, so nobody else is? What's you're problem, besides other people's problems?

Sorry, just added LOL my post. I was being  sarky. 

 

Edited by KannikaP
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...