Jump to content
Thai Visa Forum

Recommended Posts

I have successfully linked my TV to my laptop (Windows 10) via HDMI cable for a while and suddenly yesterday the sound is no longer working from the TV and only coming from the laptop. The picture is still fine on the TV. Any ideas how to solve the problem?

Link to post
Share on other sites

Check on your laptop's Sound Icon, lower right, that it says HDMI Output and not the internal soundcard.

  • Like 1
Link to post
Share on other sites

You need to check which speakers are in use.

If you click on the speaker symbol, normally in the bottom right hand corner and click on it.

There should be an inverted chevron and click on that, there should be 2 options, the computer built in speakers something like High definition Audio, and the TV - AMD HDMI output. Select the latter when you want the TV.

  • Like 1
Link to post
Share on other sites
6 minutes ago, sandyf said:

You need to check which speakers are in use.

If you click on the speaker symbol, normally in the bottom right hand corner and click on it.

There should be an inverted chevron and click on that, there should be 2 options, the computer built in speakers something like High definition Audio, and the TV - AMD HDMI output. Select the latter when you want the TV.

I tried that and only got

 

image.png.84d7323735e7c7305fbeae71bf9ceb64.png

Link to post
Share on other sites
11 minutes ago, KannikaP said:

Check on your laptop's Sound Icon, lower right, that it says HDMI Output and not the internal soundcard.

This is what came up

 

image.png.fe3e0758f32c3774a4520b267781314d.png

Link to post
Share on other sites
5 minutes ago, lelapin said:

This is what came up

 

image.png.fe3e0758f32c3774a4520b267781314d.png

Go to Control Panel, Device Manager, Sound Video & Games controller, and make sure that (Intel) Display Audio is enabled.

Link to post
Share on other sites
15 minutes ago, lelapin said:

This is what came up

 

image.png.fe3e0758f32c3774a4520b267781314d.png

That is what is wrong you should have the tv there too to select. Now its on the speakers of your computer. 

Link to post
Share on other sites
18 minutes ago, KannikaP said:

Go to Control Panel, Device Manager, Sound Video & Games controller, and make sure that (Intel) Display Audio is enabled.

Don't see that anywhere

 

 

image.png.2ab0f1d00c1009aeee34b52b5a9edbfb.png

Link to post
Share on other sites
12 minutes ago, robblok said:

That is what is wrong you should have the tv there too to select. Now its on the speakers of your computer. 

So how do I get TV there

Link to post
Share on other sites
Posted (edited)

Right click on the speaker icon in the taskbar, then select playback device from the popup menu

Edited by Susco
  • Like 1
Link to post
Share on other sites
2 minutes ago, lelapin said:

So how do I get TV there

At the laptops lower sound icon you should be able to select different devices.  Usually there is an arrow up ^ on the right side. Click on it for more options. This will only work when the HDMI cable is plugged in. 

  • Like 1
Link to post
Share on other sites
5 minutes ago, lelapin said:

So how do I get TV there

If you go to control panel, hardware and sound, under sound you should see "manage audio devices"

If you click on that you should see the TV listed. If it is not there then there could be a connection problem, might be worth trying another cable.

You should also see any other audio devices that have been used also listed but inactive, such as bluetooth devices. Might be worth uninstall one and reinstall to check software.

Link to post
Share on other sites
1 hour ago, Susco said:

Right click on the speaker icon in the taskbar, then select playback device from the popup menu

Not there

 

 

image.png.f762d1a912f9a8b0c62e388118739c25.png

Link to post
Share on other sites
1 minute ago, lelapin said:

Not there

 

 

image.png.f762d1a912f9a8b0c62e388118739c25.png

 

Different Windows version. If you click on volume mixer, you should get this

 

image.png.090965094d8b24e9e426628b2105222c.png

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...