Jump to content
Thai Visa Forum

Recommended Posts

Does anybody has experience with wi-fi calling with AIS.

I have a iPhone X and wi-fi calling enabled.

But I can't figure out how wi-fi calling works and to get it working.

Link to post
Share on other sites
48 minutes ago, scubascuba3 said:

You can call using wifi or data using apps like Line, Whatsapp, Wechat, Skype, download the app you want

off-course I'm able to use those apps via wi-fi but I'm interested in receiving and placing normal calls and specially receiving SMS messages via wi-fi call as I'm often in areas without cellular reception but with wi-fi connection.

Link to post
Share on other sites

https://www.ais.th/4g/vowifi/en/

 

After you enroll/subsribe, and configure your iPhne it should work.

 

What issues are you encountering? Which steps haven't worked for you?

 

How to use VoWiFi
iPhone
Domestic Use
Turn on the Airplane Mode in an area covered by WiFi.
VoWiFi will be activated automatically when the mobile network signal is low.

  • Thanks 1
Link to post
Share on other sites
Posted (edited)

You have to turn it on in the phone settings.  On my iphone it is in Settings>Cellular>WiFi Calling.

Once done it works automatically.

If you receive a call and you are in an area where you are connected to a WiFi network, any incoming calls are sent over that network rather than the cellular I believe.

 

I turned mine off because the caller ID is always some random phone number that I didn't recognize. If I had missed calls (which I often get from callers in the UK calling in the night due to time difference), I could never return the calls, or know who called because the random numbers were not the original callers actual number, and didn't work.

 

As other posters have said. Far better to use one of the apps such as Signal, Telegram, WhatsApp, Line, Threema, or even Skype.

 

Line is pretty common here in Thailand so you can use that for free calls and chat.

For calls to your home country pick one that is most popular there.

Edited by phetphet
Link to post
Share on other sites
Posted (edited)

WiFI calling is used domestically in locations - high-rise buildings - where the mobile signal may be weak or not available.

 

WiFI calling can shine when traveling - oh how we wish - outside of Thailand, where with a WiFi signal you can make/receive calls at domesticon/plan rates.

 

I wouldn't enable it here unless I was often in a location with no mobile coverage.

 

It's all about staying touch via your phone number.

 

 

Other apps, like LINE are absolutely wonderful and we all use them a lot, but they do require both parties to use the same app., and know their ID. And if I need to contact my bank I won't be doing it over LINE.

 

 

 

 

 

 

 

 

 

 

Edited by mtls2005
Link to post
Share on other sites
2 hours ago, phetphet said:

You have to turn it on in the phone settings.  On my iphone it is in Settings>Cellular>WiFi Calling.

Once done it works automatically.

If you receive a call and you are in an area where you are connected to a WiFi network, any incoming calls are sent over that network rather than the cellular I believe.

 

I turned mine off because the caller ID is always some random phone number that I didn't recognize. If I had missed calls (which I often get from callers in the UK calling in the night due to time difference), I could never return the calls, or know who called because the random numbers were not the original callers actual number, and didn't work.

 

As other posters have said. Far better to use one of the apps such as Signal, Telegram, WhatsApp, Line, Threema, or even Skype.

 

Line is pretty common here in Thailand so you can use that for free calls and chat.

For calls to your home country pick one that is most popular there.

I did as mentioned (turned on wi-fi call in the settings) but for some reason it doesn't work.

According AIS you should get the wi-fi calling symbol in the screen which I don't have and I can't make a call over wi-fi.

I'm currently in a area without cellular reception (only wi-fi) and I don't know if that is the reason.

Do you have to activate (turn on) the wi-fi calling option first when you have cellular reception ?

Link to post
Share on other sites
Posted (edited)
1 hour ago, merijn said:

I did as mentioned (turned on wi-fi call in the settings) but for some reason it doesn't work.

According AIS you should get the wi-fi calling symbol in the screen which I don't have and I can't make a call over wi-fi.

I'm currently in a area without cellular reception (only wi-fi) and I don't know if that is the reason.

Do you have to activate (turn on) the wi-fi calling option first when you have cellular reception ?

I can't remember about the wifi calling icon as I turned mine off a long time ago. Maybe it only comes up when a call  is incoming. Or takes a while to be registered on the network.

Another thing that I do recall with wifi calling was that the calls hung up very quickly if not answered. If I did not get to my phone and answer within three or four rings, the call cut off. Very annoying as, as I said in my earlier post one couldn't call back due to the caller ID being replaced by a random one time use number.

 

Have you tried either making a call or asking someone to call you to see if it works?

Edited by phetphet
  • Thanks 1
Link to post
Share on other sites
Posted (edited)
1 hour ago, merijn said:

Do you have to activate (turn on) the wi-fi calling option first when you have cellular reception ?

 

Facepalm.

 

Yes.

 

3 hours ago, mtls2005 said:

After you enroll/subsribe, and configure your iPhne it should work.

 

https://www.ais.th/4g/vowifi/en/

 

dial pad *399*1# SEND

 

Requires a GSM signal.

 

 

 

Edited by mtls2005
  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...