Jump to content
BANGKOK 21 March 2019 04:52
Tech Doctor

New Site Feedback

Recommended Posts

Did you not get the message in the OP to keep things constructive? The techie doesn't have time for your nonsense right now. He is trying to get it up quickly. 

  • Like 1

Share this post


Link to post
Share on other sites

I guess you all know this, but since I don't see it mentioned, I'll chime in:  Several forum sections have no topic index.  Click on Health, Body And Medicine, or Hua Hin / Cha-Am, or Suvarnhabhumi Airport, or (you get the idea) and there is no list of thread titles.

Whoopsie.  The indices are there, but there is a HUGE block of white space to scroll down through to reach them.

Edited by wpcoe

Share this post


Link to post
Share on other sites

I find the notifications to be really annoying so I unticked the boxes for automatically following which should have stopped them. However I am still getting notifications. Perhaps you could fine tune them out of my TV life. Thanks.

Share this post


Link to post
Share on other sites

I Had never opened my "Likes" so they had amassed several 1,000 but now they have reset to -0-.

  • Like 1

Share this post


Link to post
Share on other sites

Cannot upload a profile picture or a cover picture. (a new feature but doesn't seem to work properly). I used to have a profile pic but it disappeared into the "upgrade black hole" along with a lot of other stuff that used to be on my profile - such as content and forums I subscribe to etc... The photo is under 100kb and uploads OK, but will not save.

Would like to know if these are common problems, or just unique to me as others seem to have their profile pics intact. Thanks

Mobi

  • Like 1

Share this post


Link to post
Share on other sites

Not looking good so far, I was expecting it to be perect on my Android  tablet like the old version,  now I cant even find my old content.  And the web version is terrible to use. 

Share this post


Link to post
Share on other sites

where is new content button, only thing that made the old forum navigable.

  • Like 1

Share this post


Link to post
Share on other sites

Logged in earlier today, "remember me" box ticked.  Came back just now and had to log in again. 

Closed browser then returned, and it retained the active login.  Not sure why if dropped me out last time.

I like the new notification popups with the soft bubble sound.  ;)

  • Like 1

Share this post


Link to post
Share on other sites
23 minutes ago, balo said:

Not looking good so far, I was expecting it to be perect on my Android  tablet like the old version,  now I cant even find my old content.  And the web version is terrible to use. 

Expecting perfection from a beta product is asking a bit much.

Share this post


Link to post
Share on other sites

I don't know anything about tecnik in informatic;

all I can write;

You did and are still doing a huge work;

we have a beautiful new forum even it's not yet finished..

So thank u so much

About the photos we can upload in Photography and the arts;

I have a suggestion;

before, in the old forum , when we wanted to " edit " a post we  had two possibilities; one :

the post with the images

and another with only text; even the images were text;

it was easier to edit...

 

Great work, I wrote already; Thanks :clap2::clap2:

Share this post


Link to post
Share on other sites

I like the clean, fresh look - and it's faster to load than the old site, but this may because the advertisements for Russian Brides and Condos in Phuket have not been set up yet.

Still getting used to site navigation - not sure how I get a view that shows the latest content.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...