Jump to content
BANGKOK 21 April 2019 03:15

Archived

This topic is now archived and is closed to further replies.

bluesofa

Android always displays the last post in a thread

Recommended Posts

When I use my Android device to browse with the TV app, every previously unread thread always immediately displays the last post, not the first.
I wonder if other users have the same experience?

 

Share this post


Link to post
Share on other sites

Was just about to post about this issue. It started after the upgrade.

Is there a setting in the app I can change, or is it just a usual case of pisspoor coding.

Share this post


Link to post
Share on other sites
Was just about to post about this issue. It started after the upgrade.
Is there a setting in the app I can change, or is it just a usual case of pisspoor coding.

Unfortunately it's probably something we'll just have to get used to.

Share this post


Link to post
Share on other sites
49 minutes ago, SpaceKadet said:

Was just about to post about this issue. It started after the upgrade.

Is there a setting in the app I can change, or is it just a usual case of pisspoor coding.

As the OP, I've since realised that I can force it to display the first post in each thread.

I'm using V5.1.55.

In Settings>Edit Discussion View>Loading Behavior>select: Jump to Original Post

See if this works for you.

 

Share this post


Link to post
Share on other sites
3 minutes ago, SpaceKadet said:

Thanks, I'll try this. But does it still go to first unread post is you follow a thread?

That I couldn't tell you with any certainty.

One of the other options is "Jump to First Unread", but I don't know if that's referring to unread by anyone, or just on your device.

Why not give it a go and see how it works out? Let us know the result.

 

Share this post


Link to post
Share on other sites

I've discovered that I'm using v 3.13.52 so installed the latest v 5.1.55 and tested on both.

The behavior is exactly the same on both versions, but the settings are more difficult to find on v 3.

 

Jump to the Original Post always displays the first post.

Jump to First Unread and Jump to Most Recent both display the latest post.

 

This has changed since the now "famous" upgrade to TV website when the new owners took over. The website still has issues, and the App obviously doesn't work properly either. Jump to First Unread worked properly before the upgrade.

 

To me, the current behavior indicates that the settings are controlled from the website and not the app itself. So, until some "techie" gets his hands dirty and fixes this, we are unlikely to see any change....

I will not hold my breath on this one.... 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, SpaceKadet said:

I've discovered that I'm using v 3.13.52 so installed the latest v 5.1.55 and tested on both.

The behavior is exactly the same on both versions, but the settings are more difficult to find on v 3.

 

Jump to the Original Post always displays the first post.

Jump to First Unread and Jump to Most Recent both display the latest post.

 

This has changed since the now "famous" upgrade to TV website when the new owners took over. The website still has issues, and the App obviously doesn't work properly either. Jump to First Unread worked properly before the upgrade.

 

To me, the current behavior indicates that the settings are controlled from the website and not the app itself. So, until some "techie" gets his hands dirty and fixes this, we are unlikely to see any change....

I will not hold my breath on this one.... 

 

 

Thanks for the info. It looks like it's something we're stuck with then.

 

Regarding the "new owners", I read this in one comment before. Searching "TV new owner" doesn't seem to produce anything. Is there a thread about it someone can point me to, or are we perhaps not allowed to discuss it?

 

Share this post


Link to post
Share on other sites

TV member and owner GEORGE, sold the TV domain back in Aug-Sep 2015 to Choice Group Asia. Don't want to comment on the company, but many have notices that TV is definitely not the same since.

You can follow many disgruntled TV member here http://www.thaivisa.com/forum/topic/965656-ad-blocker-notification/

on the latest machinations of the new owners, with actual one post from the owner Dan Cheeseman..

 

Share this post


Link to post
Share on other sites

I think it performs differently when not logged in, not tested as I cannot remember my password to log back in but someone could give it a try. Or the mobile web version is different cannot remember which.


Sent from my iPhone using Thaivisa Connect

Share this post


Link to post
Share on other sites

Ok, so I did just logout and it works fine, i.e. Goes to the last unread message. You will note I use the iPhone version but suspect it works the same.


Sent from my iPhone using Thaivisa Connect

Share this post


Link to post
Share on other sites

So what you're saying that if I don't log in it works fine, but if I do it blows....\

 

Okey Techies, back to you... sort it out.... 

Just like I said in my first post.... PISSPOOR programming. The new breed of programmers wouldn't be able to program their way out of a paper bag. @#%&#% script kiddies.... copy/pasta is the new way to write web code.

Excuse my language and general frustration but this is not the first time I run across programming incompetence lately...

Anybody tried my biggest frustration? They call it Facebook.... Programming abomination that is...

Share this post


Link to post
Share on other sites

That is exactly what I am saying but I cannot think where to start to program my way out of a paper bag so I'm no help there.


Sent from my iPhone using Thaivisa Connect

Share this post


Link to post
Share on other sites

SpaceKadet, go to

–  Menu

–  Settings

–  Edit Discussion View

 

What does it say on the last line, under "Loading Behavior"?

 

My screen looks like this, and I am always brought to the first unread post in a topic. (Nexus 5, Android 7.1.1, Thaivisa Connect app version 5.1.55)

 

first unread.png

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...